Sunday, February 22, 2009

Two Critical Vulnerabilities

MS09-002 is another Internet Explorer critical vulnerability that allow for remote code execution, patch is available from Microsoft.
http://www.microsoft.com/technet/security/bulletin/MS09-002.mspx

CVE-2009-0658 is another PDF vulnerability that allow for code execution, there is no patch available yet, however most Anti-Virus vendor should have the signature updated.
http://www.adobe.com/support/security/advisories/apsa09-01.html

Reports are showing that hackers are now actively exploiting those 2 critical vulnerabilities, so again everyone should:
- Patch your systems
- Make sure that your Anti-Virus is updated.

No comments: